Son İletiler

Sayfa: [1] 2 3 ... 10
1
Selam Sabri bey proramın güncel hali varmı ayrıca bu programın kulüp aidat takibi versiyonu varmı saygılarımla
2
Microsoft Excel, Vba, Makro, Formül vb. Soruları / EXCEL den AUTOCAD'e ProgressBar
« Son İleti Gönderen: cocoa35 10 Mayıs 2018, 15:42:01 »
Arkadaşlar; Ekli dosyada Excel'de boyutları belli olan bir ünitenin çizimini koordinat sistemi ile AutoCad'e otomatik olarak çizim yapan kod'lar bulunmaktadır.
Örnek dosyada bu kod devreye girdiğinde çalışması için ProgressBar ekledim, biraz hatalıda olsa çalışıyor(%2 ye kadar gelip duruyor) ancak düzeltilmesi gerekiyor.
Bu konuda yardım edermisiniz.Teşekkürler.

https://1drv.ms/x/s!Asc9wylzYBqHk0Ey0-4ykjA_X12Q
3
Merhaba,

Yıllara göre satış miktarları ve tutarları ile, büyüme'nin grafiği,

Eleman fonksiyonu kullanılmıştır,

Faydalı olması dileklerimle.
4
Merhaba,

12 aylık süreçte, alınan miktarlar ve tutarları belli ürünlerin, istenilen aylar doğrultusunda, toplam miktar ve tutarını hesaplatmak,

Kod'lar ve formüller alıntı olup, düzenlemeler tarafımdan yapılmıştır.

Faydalı olması dileklerimle.
5
1Al2Ver Özel Program Paylaşımları / Seçimi Sütunlara Yaz
« Son İleti Gönderen: 1Al2Ver 28 Nisan 2018, 13:52:51 »
Merhaba,

Seçileni (veri doğrulama) boş olan yan sütunlara yazar, dosyada örnek olarak aylar kullanılmıştır.

Kod'lar alıntıdır.

Faydalı olması dileklerimle.
6
Merhaba,

Hücreden yapılan seçimi (veri doğrulama ile) yan sütunda alt alta yazdırmak ve bununla ilgi yapılmış örnek 2 nci bir tablo.

Kod'lar alıntıdır.

Faydalı olması dileklerimle.
7
1Al2Ver Özel Program Paylaşımları / Seçimi Yan Sütunda Alt Alta Yaz, Örnek-I
« Son İleti Gönderen: 1Al2Ver 28 Nisan 2018, 13:29:17 »
Merhaba,

Hücreden yapılan seçimi (veri doğrulama ile) yan sütunda alt alta yazdırmak ve bununla ilgi yapılmış örnek bir tablo.

Kod'lar alıntıdır.

Faydalı olması dileklerimle.
8
Merhaba,

"C" sütununa her seferde girilen isimler, otomatikman ve alfabetik sıralanır,

Bu sıralanış, Veri Doğrulama'ya da işlenir,

Faydalı olması dileklerimle.

Teşekkür ederim.
9
Microsoft Excel, Vba, Makro, Formül vb. Soruları / FORMÜL İLE HÜCRE SİLME
« Son İleti Gönderen: mborazan 25 Nisan 2018, 16:50:07 »
Merhaba arkadaşlar

Stok takibi yaptığımız tabloda eğer formülü ile hücreye giriş yaptığımız da stokta çıkışta ise çıktı yazdırıyoruz. İthalat işlemleri tamamlanan satırlar için bir hücreye de bitti yazıyoruz, çıkış olduğunda da kendimiz bitti yazılan hücreyi siliyoruz. Benim sizden istediğim A1 hücresinde Çıktı yazdığında B1 hücresinde ki bitti kelimesini silmesini nasıl sağlarım.  :hımm
10
Merhaba,

Onay kutuları, referans hücreye doğru/yanlış değerleri yazar.
Siz, onay kutusuna denk gelecek açıklamayı yazdırmak için birleştirme işlemini "doğru" değerine bağlı olarak EĞER fonksiyonu yardımıyla yapabilirsiniz.

Örneğin R7 doğru değerini verdiğinde, S7'ye I7'deki değeri yazdırıp, aksi halde boş olmasını sağlayıp, birleştir işleminde de I7'yi kullanmak gibi.
Kod: [Seç]
S7=EĞER(R7=DOĞRU;I7;"")
Sayfa: [1] 2 3 ... 10