Gönderen Konu: Eğersay ile şarta göre işlem  (Okunma sayısı 32 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Kazım KARA

  • Excelce Onbaşı
  • **
  • İleti: 1
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: kAZIM kara
  • Doğum Yılınız: 1996
  • İl / İlçe: ANKARA/YENİMAHALLE
  • İşletim Sisteminiz: WİN8
Eğersay ile şarta göre işlem
« : 14 Ekim 2018, 00:32:20 »
Arkadaşlar herkese iyi günler, formülle ilgili çözemediğim bir soru vardı yardımcı olacaklara şimdiden teşekkürler.

üç satırım var, bu satırda dolu olanları saydırmak istiyorum (bazen 1, bazen 2, bazen 3 olabiliyor) eğersay ile saydırıyor, şarta uyuyorsa mesela dolu hücre 1 ise 2 yazsın, dolu hücre 2 ise 1 yazsın, dolu hüre 3 ise "yok" yazsın, dolu hücre yoksa "3" yazsın, bunu aşağıdaki formülle yapmaya çalıştım, tek eğerde sonuç veriyor, ancak daha sonrakilerde "DEĞER" hatası veriyor, yardımcı olacak arkadaşlara şimdiden teşekkürler.

=EĞER(EĞERSAY(B1:B3;"<>")=1;2);EĞER(EĞERSAY(B1:B3;"<>")=2;1);EĞER(EĞERSAY(B1:B3;"<>")=3;"YOK");EĞER(EĞERSAY(B1:B3;"<>")=0;3)

SONUÇ #DEĞER!