Gönderen Konu: FORMÜL YARDIM  (Okunma sayısı 291 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı yavuzkaraslan

  • Excelce Onbaşı
  • **
  • İleti: 4
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: yavuz karaaslan
  • Doğum Yılınız: 1969
  • İl / İlçe: keçiören-ankara
  • İşletim Sisteminiz: windovs7
  • Mesleğiniz: satış-pazarlama
  • Office Versiyonunuz: 2010
FORMÜL YARDIM
« : 05 Mayıs 2017, 13:51:51 »
EĞER(A1<2;ARA(B1;{15\12\8};{12\8\0}))

merhaba,
a hücresindeki değer 2 den küçük olduğunda b1 hücresindeki değer 15 ise 12 olsun-12 ise 8 olsun -8 ise 4 olsun

ama olmuyor

Çevrimdışı lark

  • Excelce Destek Ekibi
  • ****
  • İleti: 74
  • Puan +2/-2
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Turgay
  • İl / İlçe: İstanbul
  • Mesleğiniz: SMMM
Ynt: FORMÜL YARDIM
« Yanıtla #1 : 05 Mayıs 2017, 17:03:00 »
Kod: [Seç]
=EĞER(VE(A1<2;B1=15);12;EĞER(VE(A1<2;B1=12);8;EĞER(VE(A1<2;B1=8);4;"")))
Başıma bir şey gelecekse de ATATÜRK'ü seviyorum !

Çevrimdışı yavuzkaraslan

  • Excelce Onbaşı
  • **
  • İleti: 4
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: yavuz karaaslan
  • Doğum Yılınız: 1969
  • İl / İlçe: keçiören-ankara
  • İşletim Sisteminiz: windovs7
  • Mesleğiniz: satış-pazarlama
  • Office Versiyonunuz: 2010
Ynt: FORMÜL YARDIM
« Yanıtla #2 : 15 Mayıs 2017, 18:27:17 »
çok teşekkür ederim