Gönderen Konu: listedeki aynı verilerden yeni bir liste oluşturmak  (Okunma sayısı 952 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ibuzdag

  • Excelce Onbaşı
  • **
  • İleti: 12
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ibuzdag
  • Doğum Yılınız: 1966
  • İl / İlçe: gemlik bursa
  • Mesleğiniz: öğretmen
  • Office Versiyonunuz: 2016
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #15 : 23 Ekim 2017, 19:32:48 »
sayın hasan hocam

Çevrimdışı Bülent Öztürk

  • Excelce.Net Yönetici
  • *
  • İleti: 1301
  • Puan +19/-0
  • Cinsiyet: Bay
  • Türkçe Konuşup Excelce Yazıyoruz...
    • Bülent Öztürk
  • Ad Soyad: Bülent Öztürk
  • İl / İlçe: İstanbul / Çorlu
  • İşletim Sisteminiz: Win.10
  • Mesleğiniz: Bilgi Teknolojileri
  • Office Versiyonunuz: Office2013/2016
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #16 : 23 Ekim 2017, 22:51:50 »
Merhaba,

Hasan bey bir süredir foruma giriş yapmamış.

Ekli dosya ile bir şeyler yapmaya çalıştım.

(Bu arada, lütfen Türkçe yazım kurallarına uymaya özen gösterelim.)
=EĞER(EYOKSA("Google Arama");"Belki_Cevap_Burada";"")

Çevrimdışı ibuzdag

  • Excelce Onbaşı
  • **
  • İleti: 12
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ibuzdag
  • Doğum Yılınız: 1966
  • İl / İlçe: gemlik bursa
  • Mesleğiniz: öğretmen
  • Office Versiyonunuz: 2016
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #17 : 24 Ekim 2017, 14:54:27 »
Bülent bey,
 Emeğinize sağlık. Güzel olmuş, teşekkür ederim.

Çevrimdışı Bülent Öztürk

  • Excelce.Net Yönetici
  • *
  • İleti: 1301
  • Puan +19/-0
  • Cinsiyet: Bay
  • Türkçe Konuşup Excelce Yazıyoruz...
    • Bülent Öztürk
  • Ad Soyad: Bülent Öztürk
  • İl / İlçe: İstanbul / Çorlu
  • İşletim Sisteminiz: Win.10
  • Mesleğiniz: Bilgi Teknolojileri
  • Office Versiyonunuz: Office2013/2016
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #18 : 24 Ekim 2017, 20:55:31 »
Rica ederim.
Kolay gelsin.
=EĞER(EYOKSA("Google Arama");"Belki_Cevap_Burada";"")

Çevrimdışı ibuzdag

  • Excelce Onbaşı
  • **
  • İleti: 12
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ibuzdag
  • Doğum Yılınız: 1966
  • İl / İlçe: gemlik bursa
  • Mesleğiniz: öğretmen
  • Office Versiyonunuz: 2016
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #19 : 24 Ekim 2017, 22:04:03 »
Bülent bey,
Yardım ettiğiniz tabloya bitişik olan diğer değerlendirme tablosunun formulleri için yardımınıza ihtiyacım var. Yardımınız için şimdiden teşekkür ederim.

Çevrimdışı ibuzdag

  • Excelce Onbaşı
  • **
  • İleti: 12
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ibuzdag
  • Doğum Yılınız: 1966
  • İl / İlçe: gemlik bursa
  • Mesleğiniz: öğretmen
  • Office Versiyonunuz: 2016
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #20 : 25 Ekim 2017, 22:08:32 »
Teşekkürler hallettim.

Çevrimdışı hasan14

  • Excelce Onbaşı
  • **
  • İleti: 34
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Hasan çıtır
  • Doğum Yılınız: 1961
  • İl / İlçe: Zonguldak/Ereğli4
Ynt: listedeki aynı verilerden yeni bir liste oluşturmak
« Yanıtla #21 : 29 Ekim 2017, 22:18:24 »
Bülent Beyin belirttiği gibi foruma bir süredir giriş yapmadım ve isteğinizi görmedim.Sorunuzu Bülent Bey çözmüş  sağolsun,yinede kayıtsız kalamadım alternatif olarak bir formül yazdım.Sonuç çizelgesi E4 hücresine kopyalayınız ve yeterince sağa ve aşağı çekerek çoğaltınız.Dizi formülü ctrt+shift +enter unutmayınız.Dosya ektedir.
Kod: [Seç]
=EĞER(ESAYIYSA(KÜÇÜK(EĞER(Sayfa2!$B1:$AW1=SÜTUN(A$1);SÜTUN($B1:$AW1));SÜTUN($A$1)));"X";"")