Gönderen Konu: Düşeyara normal çalışmıyor  (Okunma sayısı 318 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı emreeyy

  • Excelce Onbaşı
  • **
  • İleti: 2
  • Puan +0/-0
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Emre YILMAZ
  • Doğum Yılınız: 1991
  • İl / İlçe: bursa/osmangazi
Düşeyara normal çalışmıyor
« : 14 Mayıs 2017, 18:56:14 »
Merhabalar,
GD Trend sayfamda B sütununda yapılan hatalar mevcut AQ,AR,AS,AT,AU sütunlarımda ise bu hataları yapan kişileri listelemek istiyorum

1-2-3-4-5 rakamları hangi aylarda yaptığını temsil ediyor ve Risk sayfasındaki BH sütunuyla eştir.

Ben düşey arada 1.ayda Baret kullanmayan kişiyi bulmak için aranan değeri B&AQ olarak birleştiriyorum ki bu da Risk sayfamda BU sütunundaki AB ve BH sütunlarının birleşmesini arasın diye. aranan değer şöyle oluyor (Baret Kullanmamak1)

Fakat istediğim değerleri çekemiyorum bir yerlerde yanlışlık var ama çözemedim yardım ederseniz çok sevinirim.
Şimdiden teşekkürler.




Çevrimdışı hasan14

  • Excelce Onbaşı
  • **
  • İleti: 34
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Hasan çıtır
  • Doğum Yılınız: 1961
  • İl / İlçe: Zonguldak/Ereğli4
Ynt: Düşeyara normal çalışmıyor
« Yanıtla #1 : 14 Mayıs 2017, 19:14:50 »
Örnek dosyanı;ekler ve diğer seçenekler de ekleyin sorunuzun çözümü için daha iyi olur.

Çevrimdışı emreeyy

  • Excelce Onbaşı
  • **
  • İleti: 2
  • Puan +0/-0
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Emre YILMAZ
  • Doğum Yılınız: 1991
  • İl / İlçe: bursa/osmangazi
Ynt: Düşeyara normal çalışmıyor
« Yanıtla #2 : 14 Mayıs 2017, 19:17:26 »
Ek dosya aşağıdadır.

Çevrimdışı hasan14

  • Excelce Onbaşı
  • **
  • İleti: 34
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Hasan çıtır
  • Doğum Yılınız: 1961
  • İl / İlçe: Zonguldak/Ereğli4
Ynt: Düşeyara normal çalışmıyor
« Yanıtla #3 : 15 Mayıs 2017, 00:19:19 »
Risk AQ2 Hücresine yazdığınız;Aşağıdaki Düşeyara ile ne yapmak istiyorsunuz;anlamış değilim,Ayrıca Sayfa1 de gizlenmiş satırlar var bunlarda görülmeli.
=DÜŞEYARA("YANGIN EKİPMANLARININ ÖNÜNÜ TIKAMA1";Sayfa1!B1:D500;1;YANLIŞ)
Neyi aradığınız, net ortaya konmalı, YANGIN EKİPMANLARININ ÖNÜNÜ TIKAMA1 ;Anladığım kadarı ile kişileri getirmek Sayfa1 Kişileri getirmek istiyorsunuz.
1)Gizli satırlar açılmalı,
2)A sütunda YANGIN EKİPMANLARININ ÖNÜNÜ TIKAMA D Sütununda YANGIN EKİPMANLARININ ÖNÜNÜ TIKAMA1 var 1 Bu teke inmeli
3)Sayfa1 3 Sütundan oluşmalı TİPOLAJİ,AY,KİŞİ
4)GD TREND Sütunuyla  aynı olursa kolaylık sağlar,
5)Dosyanız bu şekilde düzenlenip yüklenirse çözüm bulunabilir.
6)Ben kendimce kısmen düzenliyerek çözdüm, kişiler her ay için 5 kişi olabilir.
7)Örnek olabilecek dosyayı ekliyorum.