Gönderen Konu: dinamik toplama nasıl yapılır  (Okunma sayısı 328 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı multiland

  • Excelce Onbaşı
  • **
  • İleti: 4
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ihsan ocak
  • Doğum Yılınız: 1975
  • İl / İlçe: afyon
dinamik toplama nasıl yapılır
« : 22 Mayıs 2017, 16:04:09 »
excelde a1,a2,a3 sütündaki değerleri bir alt satır olan a4 de toplattırdım.
daha sonra a3 den sonra tekrar bir satır ekledim ve bu satırım a4 oldu. buradaki değeri de otomatik olarak kendisi a5 satırında toplasın istiyorum.
excel de bu mümkün mü

Çevrimdışı Bülent Öztürk

  • Excelce.Net Yönetici
  • *
  • İleti: 1301
  • Puan +19/-0
  • Cinsiyet: Bay
  • Türkçe Konuşup Excelce Yazıyoruz...
    • Bülent Öztürk
  • Ad Soyad: Bülent Öztürk
  • İl / İlçe: İstanbul / Çorlu
  • İşletim Sisteminiz: Win.10
  • Mesleğiniz: Bilgi Teknolojileri
  • Office Versiyonunuz: Office2013/2016
Ynt: dinamik toplama nasıl yapılır
« Yanıtla #1 : 23 Mayıs 2017, 10:49:07 »
Merhaba,

Toplama işlemini A4=A1+A2+A3 değil de  =TOPLA(A1:A3) yaparsanız, araya satır eklediğinizde formül kendini güncelleyecektir.
=EĞER(EYOKSA("Google Arama");"Belki_Cevap_Burada";"")

Çevrimdışı multiland

  • Excelce Onbaşı
  • **
  • İleti: 4
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ihsan ocak
  • Doğum Yılınız: 1975
  • İl / İlçe: afyon
Ynt: dinamik toplama nasıl yapılır
« Yanıtla #2 : 01 Haziran 2017, 14:17:59 »
araya değil, toplam satırının bir üstüne eklediğimde toplam kendini güncellesin istiyorum