Son İletiler

Sayfa: [1] 2 3 ... 10
2
Dim bulundu_mu as string
bulundu_mu="hayır" 
SonSatır= Worksheets("sayfa1 ").Cells(Rows.Count, "A").End(xlUp).Row ' kaç madde var saydırın
TekrarTara:
'MADDE ARAMA KODLARINIZ BURAYA. BULDUĞUNDA (bulundu_mu="evet") atamalı
'bulamadığında
if bulundu_mu="hayır" then  'en alta maddeyi ekle kodları
if bulundu_mu="hayır" then  goto TekrarTara:

Bu şekilde olabileceğini düşünüyorum. İyi çalışmalar
3
Emniyet Mensupları / İdari Yaptırım Defteri 4 Grup
« Son İleti Gönderen: yyhy 13 Aralık 2018, 22:52:02 »
İdari Yaptırım Defteri 4 Grup şeklinde oluşturulmuş.
4
Emniyet Mensupları / Daimi Arama Programı Polis Merkezi ve Şubeler İçin
« Son İleti Gönderen: yyhy 13 Aralık 2018, 22:33:43 »
Daimi Arama Programı Polis Merkezi ve Şubeler İçin meslektaşlarımın kullanması dileği ile bizde halihazırda arkadaşlar bunu kullanmaktadırlar.
5
Veri sayfasında bulunan verilerden satıra mükerrer kayıt girdirmeme her okuldan bir tanesini girmesini istiyorum. İkinciyi girince uyarı versin bu satıra daha önce bu veriyi girdiniz listeden başka veri giriniz şeklinde. Satır sayısı 4000 olmasını istiyorum. Ek dosya ekledim. Yardımcı olacak arkadaşlara teşekkür ederim.
6
Microsoft Excel, Vba, Makro, Formül vb. Soruları / Ynt: otomatik ortalama
« Son İleti Gönderen: 1Al2Ver 09 Aralık 2018, 13:01:33 »
Merhaba,

Soruyu geç fark ettim, belki çözüm alınmıştır, ancak bir örnek eklemek istedim.

Verilerinizin,  A2:A arasında olduğu varsayılmıştır.

Örneğin B2 hücresine ;

=ORTALAMA(KAYDIR(A$2;60*EĞER(SATIR()=2;0;SATIR()-1);;60))

formülünü girip, aşağıya doğru çekiniz.

Kolay gelsin.
7
Elinize bilginize sağlık teşekkür ederim
8
Önceki mesajdaki dosyayı tekrar indirip denedim, sorun yok.
9
Microsoft Excel, Vba, Makro, Formül vb. Soruları / Ynt: Tarih girerek raporlama yapma
« Son İleti Gönderen: 1Al2Ver 04 Aralık 2018, 15:26:28 »
Merhaba,

Çözüm formüllerle üretilmiştir.

"Genel" sayfası B1:IV1 arasını gün adı olarak doldurun.

Tüm sayfalarda EKİP FAALİYETLERİNİN birbiriyle aynı olması gerekir. (Örn; Ölümlü Kaza gibi), ayrıca sayfalarda "Ölümlü Kaza Sayısı" şeklindeki ifade, diğer sayfadaki "Ölümlü Kaza" şeklindeki ifadeyle örtüşmez.

Kolay gelsin.

10
dosyayi indirdim silinmiş olabilir hatası alıyorum ve kodu çalıştırmaya kalktığımda hata alıyorum
Sayfa: [1] 2 3 ... 10