Gönderen Konu: Tiklenen onay kutusuna göre birleştirme  (Okunma sayısı 175 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı kahramang1

  • Excelce Onbaşı
  • **
  • İleti: 1
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Gazanfer Kahraman
  • Doğum Yılınız: 1966
  • İl / İlçe: Kayseri
  • İşletim Sisteminiz: windos 7
  • Mesleğiniz: Muhasebe
  • Office Versiyonunuz: 2010
Tiklenen onay kutusuna göre birleştirme
« : 24 Nisan 2018, 10:41:21 »
Merhaba arkadaşlar. Ekli dosyada ilgili kutuları onayladığımda karşısındaki açıklamayı D23 hücresinde birleştirmek istedim. Lakin örnekte de göründüğü gibi tiklenmeyen alanla virgül olarak görünmekte. Sizlerden ricam bu virgüllerin çıkması ve sadece onaylanan kutu karşısındaki açıklamanın D23 hücresine yazılmasıdır. Teşekkürler.

Çevrimdışı Bülent Öztürk

  • Excelce.Net Yönetici
  • *
  • İleti: 1319
  • Puan +19/-0
  • Cinsiyet: Bay
  • Türkçe Konuşup Excelce Yazıyoruz...
    • Bülent Öztürk
  • Ad Soyad: Bülent Öztürk
  • İl / İlçe: İstanbul / Çorlu
  • İşletim Sisteminiz: Win.10
  • Mesleğiniz: Bilgi Teknolojileri
  • Office Versiyonunuz: Office2013/2016
Ynt: Tiklenen onay kutusuna göre birleştirme
« Yanıtla #1 : 24 Nisan 2018, 13:04:34 »
Merhaba,

Onay kutuları, referans hücreye doğru/yanlış değerleri yazar.
Siz, onay kutusuna denk gelecek açıklamayı yazdırmak için birleştirme işlemini "doğru" değerine bağlı olarak EĞER fonksiyonu yardımıyla yapabilirsiniz.

Örneğin R7 doğru değerini verdiğinde, S7'ye I7'deki değeri yazdırıp, aksi halde boş olmasını sağlayıp, birleştir işleminde de I7'yi kullanmak gibi.
Kod: [Seç]
S7=EĞER(R7=DOĞRU;I7;"")
=EĞER(EYOKSA("Google Arama");"Belki_Cevap_Burada";"")