Gönderen Konu: otomatik ortalama  (Okunma sayısı 194 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı KORHANCATAK

  • Excelce Onbaşı
  • **
  • İleti: 1
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: korhan çatak
  • Doğum Yılınız: 1993
  • İl / İlçe: adana
  • Mesleğiniz: elektrik elektronik mühendisi
  • Office Versiyonunuz: 2016
otomatik ortalama
« : 16 Haziran 2018, 15:36:58 »
Merhabalar,
Bende binlerce satırlık bir excel tablosu var. Buradaki sorunum şu;
Alt alta binlerce veri yerine 60 satırda bir ortalama almak istiyorum.Yani sutunu 60 kat azaltmak. Hangi işlev veya makro ile gerçekleştirilebilir.

Çevrimdışı 1Al2Ver

  • Excelce Destek Ekibi
  • ****
  • İleti: 170
  • Puan +3/-0
  • Cinsiyet: Bay
  • Almasını bilmek kadar, vermesini de bilmek gerek.
  • İşletim Sisteminiz: Windows 10
  • Mesleğiniz: Gıda Tespit ve Planlama Uzmanı
  • Office Versiyonunuz: Microsoft Office 365 ProPlus
Ynt: otomatik ortalama
« Yanıtla #1 : 09 Aralık 2018, 13:01:33 »
Merhaba,

Soruyu geç fark ettim, belki çözüm alınmıştır, ancak bir örnek eklemek istedim.

Verilerinizin,  A2:A arasında olduğu varsayılmıştır.

Örneğin B2 hücresine ;

=ORTALAMA(KAYDIR(A$2;60*EĞER(SATIR()=2;0;SATIR()-1);;60))

formülünü girip, aşağıya doğru çekiniz.

Kolay gelsin.
Yaşamda iyi bir iz bırakın ki, sizden sonra da ailenizin başı dik dursun.