Gönderen Konu: tam bölünebiliyorsa böl; bölünemiyorsa sonucu yukarı yuvarla  (Okunma sayısı 50 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı emre_oktay

  • Excelce Onbaşı
  • **
  • İleti: 1
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Emre OKTAY
  • Doğum Yılınız: 1980
  • İl / İlçe: Ankara / Yenimahalle
  • İşletim Sisteminiz: windows 7
  • Mesleğiniz: muhasebe
  • Office Versiyonunuz: 2013
Herkese merhabalar
Aşağıda metin olarak yazabildiğim ancak formule edemediğim formulü yazabilir misiniz yada yön gösterebilir misiniz bana?
Herkese şimdiden teşekkürler

=eğer((A1/5=tamsayı ise ; (A1/5) ; değil ise (yukarıyuvarla(A1/5)+1))

yada

=eğer((A1 5e tambölünebiliyor ise ; (A1/5) ; değil ise (yukarıyuvarla(A1/5)+1))

Çevrimdışı ataköylü-59

  • Excelce Onbaşı
  • **
  • İleti: 39
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Ahmet Şentuna
  • Doğum Yılınız: 1981
  • İl / İlçe: İst.
  • Office Versiyonunuz: 2010
Sayın Emre bey
Siz zaten neredeyse cevabını yazmışsınız biraz daha deneme yapsanız olacakmış.

Kod: [Seç]
=EĞER(A1/5=TAMSAYI(A1/5);A1/5;YUKARIYUVARLA(A1/5;1)+1)