Gönderen Konu: Onay İşareti bulunan Satırdaki tutarların toplanması  (Okunma sayısı 2732 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı yesilyurtlu

  • Excelce Çavuş
  • ***
  • İleti: 164
  • Puan +1/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: İlhan YÜKSEL
  • İşletim Sisteminiz: Windows 7 32 Bit
  • Mesleğiniz: Muhasebe Şefi
  • Office Versiyonunuz: Office 2013 TR
Üstadım;
Ekli dosya da yine yardımınıza muhtaç olduğum bir sorum var.

ONAY sütununda Onayladığım satırdaki Döneme esas tutarlar toplanarak H502 hücresine yazılabilir mi?
Onay kaldırılırsa Toplamdan da o satıra ait olan tutarda düşmesi lazım.

Yardımlarınızı Bekliyorum üstad

[Forum yazılım güncelleme esnasında sorun oluştuğundan eklendi silinmiştir.]

Çevrimdışı yesilyurtlu

  • Excelce Çavuş
  • ***
  • İleti: 164
  • Puan +1/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: İlhan YÜKSEL
  • İşletim Sisteminiz: Windows 7 32 Bit
  • Mesleğiniz: Muhasebe Şefi
  • Office Versiyonunuz: Office 2013 TR
Ynt: Onay İşareti bulunan Satırdaki tutarların toplanması
« Yanıtla #1 : 14 Nisan 2010, 19:53:46 »
Üstad ;
Yardımcı Sütuna şöyle birşey yaptım
=EĞER(B3="ü";H3;"") formülünü yazdım. İşimi Gördü. Ama H502 Hücresine Tek seferde aldıramadım.

Çevrimdışı yesilyurtlu

  • Excelce Çavuş
  • ***
  • İleti: 164
  • Puan +1/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: İlhan YÜKSEL
  • İşletim Sisteminiz: Windows 7 32 Bit
  • Mesleğiniz: Muhasebe Şefi
  • Office Versiyonunuz: Office 2013 TR
Ynt: Onay İşareti bulunan Satırdaki tutarların toplanması
« Yanıtla #2 : 15 Nisan 2010, 07:49:14 »
Evren Abi yukarıda bilginize sunduğum konu çözülmüştür.

Eğer Mümkünse birleştirilmiş bir satırda ;
Örneğin : C14:H14 hücreleri birleştirilmiş. Bu hücreleri " Biçim - Hücreler - Uyacak Şekilde Daralt " olarak ayarlamama rağmen yazmış olduğum yazılar sürekli satıra otomotik olarak ayarlanmıyor.
Eğer Excelde böyle birşey mümkünse C14:H14 birleştirilmiş hücreye metin yazdığım zaman satır yüksekliği giriş yaptığım metine göre kendiliğinden ayarlanabilir mi?
Bu konuda yardımcı olabilirseniz memnun olurum.

Teşekkür Ederim Abi