Gönderen Konu: Topla.Çarpımı makro İle yazmak  (Okunma sayısı 2346 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı drejan62

  • Excelce Çavuş
  • ***
  • İleti: 111
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: ercan
Topla.Çarpımı makro İle yazmak
« : 24 Haziran 2010, 16:20:33 »
Merhabalar,
alttaki formülü makro kaydet diyerek makro içine taşımaya çalıştım ama makro kabul etmiyor.
Kendimiz nasıl yazarız acaba.
Teşekkürler
Kod: [Seç]
=TOPLA.ÇARPIM((A2='Fiş listesi-1'!$H$17:$H$9997)*('Fiş listesi-1'!$I$17:$I$9997=B2)*('Fiş listesi-1'!$K$17:$K$9997=1)*('Fiş listesi-1'!$A$17:$A$9997))

Çevrimdışı Bülent Öztürk

  • Excelce.Net Yönetici
  • *
  • İleti: 1318
  • Puan +19/-0
  • Cinsiyet: Bay
  • Türkçe Konuşup Excelce Yazıyoruz...
    • Bülent Öztürk
  • Ad Soyad: Bülent Öztürk
  • İl / İlçe: İstanbul / Çorlu
  • İşletim Sisteminiz: Win.10
  • Mesleğiniz: Bilgi Teknolojileri
  • Office Versiyonunuz: Office2013/2016
Ynt: Topla.Çarpımı makro İle yazmak
« Yanıtla #1 : 24 Haziran 2010, 17:31:23 »
Merhaba.
Dosya üzerinde anlatabilir misiniz?
=EĞER(EYOKSA("Google Arama");"Belki_Cevap_Burada";"")