Gönderen Konu: Merhaba Arkadaşlar  (Okunma sayısı 1785 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı cengizozkan

  • Excelce Onbaşı
  • **
  • İleti: 16
  • Puan +1/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Cengiz
Merhaba Arkadaşlar
« : 03 Temmuz 2010, 09:48:26 »
İyi günler,

benim kullanmakta olduğum depo-stok  uygulamasında bazı formulleri kullanıyorum veri kaydı arttıkça uygulama yavaşlıyor. Bunu çözmek için bazı formulleri koda çevirmek gerektiğini öğrendim ( ne kadar doğru bilmiyorum )
çevirmem gereken formül
=TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$2000=$C56)*(Malz.Girişi!$D$2:$D$2000))   - giren kayıt toplamı
=TOPLA.ÇARPIM((Malz.Çıkışı!$C$2:$C$990=$C1084)*(Malz.Çıkışı!$E$2:$E$990))  -  çıkan kayıt toplamı
Kırmızı renkte olan sayı tarama yapılan alan bu sayı artırtıkça yavaşlıyor
 
Bu sorunu aşmamda yardım ederseniz sevinirim.
Herkese Teşekkürler