Gönderen Konu: koşullu ortalama vade bulma  (Okunma sayısı 2530 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı sgultegin

  • Excelce Onbaşı
  • **
  • İleti: 2
  • Puan +0/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Serkan
  • Mesleğiniz: serbest
koşullu ortalama vade bulma
« : 16 Mart 2011, 18:27:27 »
Ben daha önceki yapılmış olan vade formülünde değişiklik yapılarak başka bir sonuç vermesini istiyorum yapmaya çalıştım fakat yapamadım bununla ilgili örnek dosyayı ek olarak gönderdim sorunumu bu dosyada  mevcuttur şimdiden herkese teşekkür ederim.

[Forum yazılım güncelleme esnasında sorun oluştuğundan eklendi silinmiştir.]

Çevrimdışı suatbayhan

  • Excelce Onbaşı
  • **
  • İleti: 10
  • Puan +1/-0
  • Cinsiyet: Bay
  • Excel'den Daha Fazlası!..
  • Ad Soyad: Suat BAYHAN
  • Mesleğiniz: İnşaat Mühendisi
Ynt: koşullu ortalama vade bulma
« Yanıtla #1 : 17 Mart 2011, 16:41:20 »
Merhaba Serkan bey,
B9 için;
=EĞER(EHATALIYSA(ORTALAMA(EĞER(A9=A15:A40;EĞER(ODEME<>"";C15:C40))));"";ORTALAMA(EĞER(A9=A15:A40;EĞER(ODEME<>"";C15:C40))))
C9 için;
=ORTALAMA(EĞER(ODEME<>"";TARİH))
formüllleri  işinizi görür mü?
(Formülü yazdıktan sonra Ctrl+Shift+Enter tuşuna aynı anda basıyorsunuz.)
Selamlar...